Honda Crosstour Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Hi everyone, my 2014 CT is making weird sounds when starting the engine and it do not starts , any thoughts on what can it be ?

Also the airbag light just went on, sometimes it turns off but then turns back on, and so .
 

·
Registered
Joined
·
32 Posts
If it's making a grinding noise it could be the starter.
I think there is a recall on airbag sensor.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
If it's making a grinding noise it could be the starter.
I think there is a recall on airbag sensor.
Thanks for your reply , I will take the car to the shop next Monday since it is under warranty.
Hope they can fix it quickly.
 

·
Registered
Joined
·
3 Posts
Hey, what did the dealer say it was? I have 15 CT took in four the same thing, the index flywheel, replaced starter all of which i paid out if pocket, as soon as i got home same thing happened again, grinding when i started it
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
Hey, what did the dealer say it was? I have 15 CT took in four the same thing, the index flywheel, replaced starter all of which i paid out if pocket, as soon as i got home same thing happened again, grinding when i started it
Bro,unfortunately I got it back from the dealer and they said it was fixed ...but same problem is happening ,grinding noise some times.

It doesn't happen all the time but it can happen like a minimum of once a day.

This coming week I'll get my CT to them again and claim about it since the CT still under warranty.
 

·
Registered
Joined
·
8 Posts
My 2015 makes a noise that sounds like the wheels turning without moving, not quite grinding, when I first start it in the garage. I was thinking I'm turning the wheels just after shutting the car down but before the wheels turn and maybe it recenters the wheels when I start it?


I really don't know, any ideas?
 

·
Registered
Joined
·
1 Posts
Engine Start Issue

Honda specifically issued a Service Bulletin, number: 16-002, on February 5, 2016 (03001 Version 1) entitled "Starter Grinds or Spins at Startup" for all 2013–15 Crosstour V6 with A/T only. The symptom is that the starter grinds or spins at startup. Possible causes: The clearance between the starter motor gear and the torque converter ring gear is not optimal. Corrective action: Replace the starter and rotate the torque converter clockwise one bolt-hole. WARRANTY CLAIM INFORMATION: The normal warranty applies.

Good luck trying to get your dealer to comply.
 

·
Registered
Joined
·
8 Posts
Thanks for the info. Mine is a 4 cyl, but I'll have them check into it next time I have it in.



Honda specifically issued a Service Bulletin, number: 16-002, on February 5, 2016 (03001 Version 1) entitled "Starter Grinds or Spins at Startup" for all 2013–15 Crosstour V6 with A/T only. The symptom is that the starter grinds or spins at startup. Possible causes: The clearance between the starter motor gear and the torque converter ring gear is not optimal. Corrective action: Replace the starter and rotate the torque converter clockwise one bolt-hole. WARRANTY CLAIM INFORMATION: The normal warranty applies.

Good luck trying to get your dealer to comply.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #9
Hey folks here is a link where some guys had same problem : https://youtu.be/QTQsTf3gIqw

I went to Honda Dealer here in my country ( Costa Rica). The mechanic guy said the starter is defective and they will repair it .
I'm just waiting for them to finish the job .
I'll keep you posted on what's going on with my CT.
 

·
Premium Member
Joined
·
421 Posts
I have an intermittent grind after start problem on my 2015 EX (2.4L K24Y motor). I'm well out of warranty. It's either a week return spring or overly tight tolerance between the starter gear and the flywheel. I'll wait until the starter is broken and then make a repair.
 
1 - 10 of 10 Posts
Top