Honda Crosstour Forums banner
1 - 8 of 8 Posts

·
Registered
2010 EX-L 4WD (no nav)
Joined
·
8 Posts
Discussion Starter · #1 ·
Hey all, got in my car this morning and saw this lovely message blinking at me. Not sure what i can do besides use aux or get an aftermarket radio. Any ideas on how to fix?
My phone is an iphone 8+ connected through usb and the car is a 2010 EXL non nav
Personal luxury car Automotive design Font Auto part Display device
 

·
Registered
Joined
·
3 Posts
I got that message today regarding my iPod, which is ancient. It's connected to my 2015 EX-L via USB. I worried that it might be the end of the road for my trusty iPod, but after resetting the iPod, restarting the car, and reconnecting, things went back to normal. You might try rebooting the phone and restarting the car to see if the message goes away. If that doesn't work, I'd try deleting the phone from the devices list and then adding it back. Good luck!
 

·
Registered
Joined
·
33 Posts
I get that same message every once in a while. Usually a restart of my iPhone 6S+ fixes it. However, more recently, I've been getting a message on my phone that says something along the lines of "Only one accessory can be used at a time" or something like that. This message seems to be much more of a problem for me. The only fix I've seen for that was someone who suggested that a phone reset was the remedy. Not sure I want to do that. My phone is ready to install iOS 15.1, so I'm going to see if that fixes anything. It's annoying having to connect the phone through the headphone jack audio and then power to USB.
 

·
Registered
2012 Honda Crosstour
Joined
·
12 Posts
Hey all, got in my car this morning and saw this lovely message blinking at me. Not sure what i can do besides use aux or get an aftermarket radio. Any ideas on how to fix?
My phone is an iphone 8+ connected through usb and the car is a 2010 EXL non nav View attachment 9950
I get that from time to time… I then just unhook my iPod and reconnect it after a beat…. Then it works. Most times it’s when I’m using an app besides iTunes.
 

·
Registered
Joined
·
59 Posts
I had weird issues recently. I fixed them.

I noticed that my Crosstour kept saying "No media" or some error message like it and my music and music apps would not play on he Crosstour.

I opened Settings on my phone.
The I chose Music from the settings list.

I noticed my "Sync Library" setting was off.
I enabled the "Sync Library" option.
I also enabled my "Download over Cellular" option - but you may not need to do so if you can connect to Wifi during the next steps.

I closed Settings and then opened Apple Music

I clicked on the Library icon.
I clicked on Artists and then clicked on one of them and brought up the album track listing
Next to one of the songs I clicked "..." and selected Download.

Apple music downloaded the song and I played it.
My Crosstour played the song fine.

I then switched over to my favorite podcast app and the Crosstour played that too.

Theory: Sometimes even if you think you downloaded a song on the device the device may not have downloaded it. Could have happened during an iOS update. Could have happened when I subscribed or unsubscribed to Apple Music.
 

·
Registered
2010 EX-L 4WD (no nav)
Joined
·
8 Posts
Discussion Starter · #8 ·
I had weird issues recently. I fixed them.

I noticed that my Crosstour kept saying "No media" or some error message like it and my music and music apps would not play on he Crosstour.

I opened Settings on my phone.
The I chose Music from the settings list.

I noticed my "Sync Library" setting was off.
I enabled the "Sync Library" option.
I also enabled my "Download over Cellular" option - but you may not need to do so if you can connect to Wifi during the next steps.

I closed Settings and then opened Apple Music

I clicked on the Library icon.
I clicked on Artists and then clicked on one of them and brought up the album track listing
Next to one of the songs I clicked "..." and selected Download.

Apple music downloaded the song and I played it.
My Crosstour played the song fine.

I then switched over to my favorite podcast app and the Crosstour played that too.

Theory: Sometimes even if you think you downloaded a song on the device the device may not have downloaded it. Could have happened during an iOS update. Could have happened when I subscribed or unsubscribed to Apple Music.
I was using apple music that whole time with stuff that I have downloaded, it works now so I don't complain, car tech is always finnicky when its not standardized like it is now with carplay and android auto
 
1 - 8 of 8 Posts
Top