Honda Crosstour Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I just took delivery of a new 2010 CT late last night and all is working well except that I can't figure out how to set the Seat Memory Settings. I followed the directions in the user manual but there is no beeps when pressing set and there are no indicator lights on 1 or 2 buttons.
It's like the feature is not activated.
Has anyone else expereinced this.....
 

·
Premium Member
Joined
·
327 Posts
when ever i do it or make changes the car is running and sometimes i am driving it seams to work for me
 

·
Registered
Joined
·
621 Posts
I want to say the manual stated to hold the memory set button whilst hitting 1 or 2.

But in reality you just need to hit them in separately quickly one after another.

And try it in park. And make sure your program selection corresponds with the respective driver's key.
 

·
Registered
Joined
·
236 Posts
I just took delivery of a new 2010 CT late last night and all is working well except that I can't figure out how to set the Seat Memory Settings. I followed the directions in the user manual but there is no beeps when pressing set and there are no indicator lights on 1 or 2 buttons.
It's like the feature is not activated.
Has anyone else expereinced this.....
You may also want to make sure your key is in the number two position, push 1 for first driver, set your sitting, then push the large button? Something like that. Test it by pushing your seat back at the bottom, get out the car, get back in turn the key to two position, push 1 and see if it goes to where you set it....
 
1 - 5 of 5 Posts
Top