Honda Crosstour Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
So I had to be in Buffalo today which normally takes me 8+ hours to drive; I have 24,563 miles on the sled since May so I flew. I got a American SUV as a rental for the day, flew back tonight and all I could think about is getting in my CT and oppening it up to get home ASAP. I get on the connector and mash the accelerator, hit highway speed and realize that I am driving a vibrating piece of ****!
WTF???

Before all you say anything, I'm happy for you that your CT is the nicest car you have ever own, I wish that I could have that feeling...:(
 

·
Registered
Joined
·
622 Posts
So I had to be in Buffalo today which normally takes me 8+ hours to drive; I have 24,563 miles on the sled since May so I flew. I got a American SUV as a rental for the day, flew back tonight and all I could think about is getting in my CT and oppening it up to get home ASAP. I get on the connector and mash the accelerator, hit highway speed and realize that I am driving a vibrating piece of ****!
WTF???

Before all you say anything, I'm happy for you that your CT is the nicest car you have ever own, I wish that I could have that feeling...:(

Rabbi,
Many of us are a bit frustrated with the vibration problem. But, it can be solved. It is a little sticky because there can be variable reasons for this problem. But, frustrating and annoying as it is , it is not a lost cause.

Curious, you have about 25k on your CT. How do the tires look? Wondering because I'm curious if when owners change out tires if there seems to be any difference. As you high miles people change things out the answer may be found. I know, good for me not for you but let's not give up the fight yet.

Hang in there.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #5
AD, thanks for the suggestion. The tires are rotated every oil change and were just ballanced on the 3rd oil change. Maybe some new rubber can help. I've been in contact with the dealer and corporate several times about this problem, as for "sell it and move on"; sure if you are willing to spare me the $5k hit.
 

·
Registered
Joined
·
4 Posts
I had an 800 mile trip and my wife and I noticed a vibration. I then went on a marathon 14 hour drive. It went away. Some have suggested that the stability control unit causes the brake to not fully disengage. What ever the issue, I am wondering if just driving it causes the "fix" by breaking in the unit. But with your 24K+ mileage...probably not the answer...OR maybe there is a recall in our future. In any event, when you shell out $34k for a car, this should NOT happen. Or at the very least BE EXPLAINED! Sorry, Rabbi, if I find an answer, I will let you know.
 

·
Registered
Joined
·
621 Posts
Keep hounding your dealer.

There is no reason to have a vibration.

I only have 6k on my Crosstour... but I don't have an ounce of the vibration that y'all speak of.

Don't shut up until Honda makes it right.
 

·
Registered
Joined
·
152 Posts
Rabbi > Does CT have a lemon law? Take it to the dealer and document each visit. If they can't fix the vibes, it's three strikes, they're out. Then, you can move on.
 

·
Registered
Joined
·
261 Posts
So I had to be in Buffalo today which normally takes me 8+ hours to drive; I have 24,563 miles on the sled since May so I flew. I got a American SUV as a rental for the day, flew back tonight and all I could think about is getting in my CT and oppening it up to get home ASAP. I get on the connector and mash the accelerator, hit highway speed and realize that I am driving a vibrating piece of ****!
WTF???

Before all you say anything, I'm happy for you that your CT is the nicest car you have ever own, I wish that I could have that feeling...:(
I hope you get it settled, Rabbi. If you get new tires, please let us know if it improves your driving experience.

-fred
 

·
Registered
Joined
·
26 Posts
Sounds like Rabbi needs to proactively work with the dealer to solve the concerns or simply get another car that meets the criteria. Bitching here on this site will not solve any problems. and yes I do own a Crosstour.

Mert Cheney
 

·
Registered
Joined
·
63 Posts
Discussion Starter #11
Sounds like Rabbi needs to proactively work with the dealer to solve the concerns or simply get another car that meets the criteria. Bitching here on this site will not solve any problems. and yes I do own a Crosstour.

Mert Cheney
Merty, being proactive novel idea. I'm indebted for the two cents'.
 

·
Registered
Joined
·
241 Posts
So I had to be in Buffalo today which normally takes me 8+ hours to drive; I have 24,563 miles on the sled since May so I flew. I got a American SUV as a rental for the day, flew back tonight and all I could think about is getting in my CT and oppening it up to get home ASAP. I get on the connector and mash the accelerator, hit highway speed and realize that I am driving a vibrating piece of ****!
WTF???


I have 10K and have no vibration. I suggest before you ‘go nuts’ on this forum (or any other) you should check your tires and then say “never mind” it was the tires/wheels and I have no clue on tire wear and such and that’s why I was so rash on my own ineptitude regarding simple tire wear, wheel weights, tread separation, runout, and missing weights. If it’s that bad you should be able to run your hand around tire and feel unevenness or check for missing balance weights. Motor mounts=no, wheel bearings=no, tranny=no, suspension=no…Wheels/Tires=YES :)
 

·
Registered
Joined
·
183 Posts
Could it possibly be belt separation on the radial tires? I've had this happen (although not for a number of years) on a couple of cars (particularly with Firestone tires) You might be able to see a bulging when looking at the side profile of the tire??? It causes a very distinct vibration within about a 10MPH area of speed but you can't notice it otherwise...
 

·
Registered
Joined
·
63 Posts
Discussion Starter #15
So I just test drove another CT with the same salesman that sold me my vibrator, it had NO vibration! We then took mine for a ride and it was evident that there is a problem. The dealer is working on a deal for another CT.
 

·
Registered
Joined
·
534 Posts
Well at least they're trying to resolve the issue, one way or another.
 

·
Registered
Joined
·
261 Posts
So I just test drove another CT with the same salesman that sold me my vibrator, it had NO vibration! We then took mine for a ride and it was evident that there is a problem. The dealer is working on a deal for another CT.

Yay! for the dealer! That is how all dealers should respond. Make the customer happy....

-fred
 

·
Registered
Joined
·
63 Posts
Discussion Starter #18 (Edited)
Good Luck!

For $20 more a month I just got a 2011 EX-L, PILOT!:D
NO VIBRATION...

They took my vibrating CT and said that its going out on the lot as is...

FYI, Honda is offering a $1200 incentive on 2011 CT's.

Good bye everyone!
 

·
Registered
Joined
·
261 Posts
Rabbi,

I hope you enjoy it. It's always fun to get new things.

-fred
 
1 - 19 of 19 Posts
Top