Honda Crosstour Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter #1
Hello friends!
When my CT is start up i hear some noise from starter i think it happen just half second before engine start up.
Another one: when my CT warm up i heard some tap form engine i open hood and haerd this tap from engine near cover throttele (sorry for my english).
If anybody heard the same noise please tell me.
 

·
Registered
Joined
·
123 Posts
Have you ruled out the sound is not fuel pumping into your rails?
 

·
Super Moderator
Joined
·
796 Posts
There are all sorts of noises. Metal on metal, slow tapping, fast tapping, rubbing, and more. If you could record the noise and upload it, then I’m sure someone has heard that noise before. Otherwise, we are only guessing. Friedrice19 mentioned fuel pump, and I’ll have to say that is a good guess. In todays world of smart phones and netbooks, it should not be too difficult to record the noise and send the file here. You might also be hearing a 'normal' noise. Does it make this sound on every start, or only first start of the day? Is the oil level full?
 

·
Registered
Joined
·
16 Posts
Hello friends!
When my CT is start up i hear some noise from starter i think it happen just half second before engine start up.
Another one: when my CT warm up i heard some tap form engine i open hood and haerd this tap from engine near cover throttele (sorry for my english).
If anybody heard the same noise please tell me.
Yes, there is a Honda service bulletin on the tapping issue. My CT had the same thing. I brought it in and they readjusted the valves...problem solved. That was 15,000 mi. ago and I've had no issues since.
 
1 - 4 of 4 Posts
Top