Honda Crosstour Forums banner

1 - 20 of 22 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
EX-L Nav AWD

We have about 8000 mikes on our Crosstour. We have been adding oil. I just added 3/4 quart of Mobil 1 Synthetic after just doing the oil change 1600 miles ago. I do my own work.

I've had to add oil twice before this time. Almost a quart each time. Does anyone else have this?

We go 3,700 on our oil change with the 2006 Honda S2000. Had it since new, no problems ever.

CaptDave
 

·
Registered
Joined
·
761 Posts
Sorry to hear that Dave. Excessive oil consumption in the Crosstour is rare..
If it were me, I'd try another brand perhaps Castrol to see if that helped, or even go to a 5w30 weight oil.
You might see what the dealer recommends first tho.

G/L
C.
 

·
Registered
Joined
·
92 Posts
This is probably a dumb question, but given the low milleage, have you looked under the car for signs of a leak? It might just be that the drain plug is loose, or even the filter. Has there been any smoke in the exhaust?
Richard
 

·
Registered
Joined
·
15 Posts
Discussion Starter #4
This is probably a dumb question, but given the low milleage, have you looked under the car for signs of a leak? It might just be that the drain plug is loose, or even the filter. Has there been any smoke in the exhaust?
Richard
I have done all the oil changes myself. I was an auto mechanic for 11 years in the 70's - 80's. I think I can still do an oil change correctly.

No leaks anywhere.

Our 2010 Civic LX 5 speed, no problems.

Our 2006 S2000, no problems.

The first oil change was at 3000 miles, 1.5 qts down. I didn't expect that.

I went to Honda today to ask in person. They said stick with 0w20 Mobil 1. If it keeps burning oil I'm tempted to try 5w20 Mobil 1. Same oil that we put in the kids 2010 Civic.

CaptDave
 

·
Registered
Joined
·
241 Posts
I just added 3/4 quart yesterday with 6,500 miles...0w-20 Mobile 1 syn. Called dealership and discussed with service manager and he was very surprised to hear this. I have a Toyota Tacoma with 190,000 and has never used a drop between changes
 

·
Registered
Joined
·
10 Posts
Same problem with my crosstour. Prior to first oil change (7177 miles), 1.5 qts low. Could this possibly be faulty piston rings?
 

·
Registered
Joined
·
594 Posts
Ive got almost 3k on my CT ima have to check that out. Thanks for the heads up
 

·
Registered
Joined
·
234 Posts
EX-L Nav AWD

We have about 8000 mikes on our Crosstour. We have been adding oil. I just added 3/4 quart of Mobil 1 Synthetic after just doing the oil change 1600 miles ago. I do my own work.

I've had to add oil twice before this time. Almost a quart each time. Does anyone else have this?

We go 3,700 on our oil change with the 2006 Honda S2000. Had it since new, no problems ever.

CaptDave
must be something wrong should not add this much of oil with new car you need to take a close look.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #9
Everything OK

EX-L Nav AWD

We have about 8000 mikes on our Crosstour. We have been adding oil. I just added 3/4 quart of Mobil 1 Synthetic after just doing the oil change 1600 miles ago. I do my own work.

I've had to add oil twice before this time. Almost a quart each time. Does anyone else have this?

We go 3,700 on our oil change with the 2006 Honda S2000. Had it since new, no problems ever.

CaptDave
At 10,000 miles I did an oil change with Mobil 1 5w20 instead of 0w20. Went on vacation and changed oil after 5,000 miles. Then I switched back to 0w20. Oil consumption is now normal.

Maybe the 5w20 helped? Who knows?

CaptDave
 

·
Registered
Joined
·
761 Posts
Followup -- I checked my oil the other day and found it down about 1/4 of a quart after about 2k. Car has about 8k on it and up until now it has not used/leaked any oil. I also do my own changes and use 0W20 (Mobil 1)

This is the first time in any Honda product that I've had to add oil. (6 cars) and about 100k.

My personal feeling is that it's not excessive and doesn't bother me, I'm now just going to have to remember to check my oil more often since being spoiled by ZERO consumption up 'til now.

Cheers,
C.

EDIT....the new SHO should take a bow soon so I'll have to say ciao to my beloved CT -- I hope the next owner looks after her well too and has as much fun as I have had.
 

·
Registered
Joined
·
156 Posts
What brand of oild does the dealership use? I had my seconde oil change done at another shop than the dealership and when I was lucky if they drained 2L out of that crank case. My first oil change was done at the dealership and they didn't say anything about oil consumption.
 

·
Registered
Joined
·
761 Posts
What brand of oild does the dealership use? I had my seconde oil change done at another shop than the dealership and when I was lucky if they drained 2L out of that crank case. My first oil change was done at the dealership and they didn't say anything about oil consumption.
I suppose it's possible that not enough oil was added last change but it might also be consumption too.
I'd be checking it more often if I were you and especially after a change.
Mistakes happen.
G/L
 

·
Registered
Joined
·
156 Posts
I've been kieeping an eye on the oil level since my last oil change and I've added almost 2 litres since and I'm at 30% oil life with 11 000km since the oil change. I've contacted the dealership and they'll start by monitoring the oil consumption themselves starting at my next oil change. I figure I'll just keep it toped up until my maintenance minder tells me to change the oil.
 

·
Registered
Joined
·
234 Posts
I've been kieeping an eye on the oil level since my last oil change and I've added almost 2 litres since and I'm at 30% oil life with 11 000km since the oil change. I've contacted the dealership and they'll start by monitoring the oil consumption themselves starting at my next oil change. I figure I'll just keep it toped up until my maintenance minder tells me to change the oil.
2 liters lot of oil to me the last time at 30% i only added about 1/2 liter.
wrigth now i'm at 60 % still show full.
 

·
Registered
Joined
·
622 Posts
I've been kieeping an eye on the oil level since my last oil change and I've added almost 2 litres since and I'm at 30% oil life with 11 000km since the oil change. I've contacted the dealership and they'll start by monitoring the oil consumption themselves starting at my next oil change. I figure I'll just keep it toped up until my maintenance minder tells me to change the oil.

Definitely excessive. Hope they find an answer for you. Please keep us up on any info you get.
 

·
Registered
Joined
·
57 Posts
The last car we had that kept loosing oil and the dealership could not figure out why, I just got rid of the car. Problem solved.
 

·
Premium Member
Joined
·
327 Posts
cars always burn synthetic oil and the thinner it is the more it burns the honda prelude was one of the worst 97-01 switch brands or just use the honda oil
 

·
Registered
Joined
·
172 Posts
I don't know if it was this thread or another that mentioned oil consumption but it got me to check my oil level. I bought my 2011 Glacier blue/black EXL NAV on 6-11-2011.

On 8-17-2011, and with 2,157 miles on the odo, and 80% oil life, I added 1/2 quart of 0-20wt Honda Synthetic Blend. The oil level was at the bottom 1/4th of the hatch marks. That brought it up to the top 3/4th of the hatch marks.

Today, 9-26-2011 and at 5,236 miles on the odo, and at 50% oil life, the oil level was at the very bottom of the hatch marks. I added about 3/4ths a quart of oil to bring the level to the top of the hatch marks.

This is my 8th new Honda. Haven't ever had this experience before. I hope it stops after the first oil change, which I may get early.
 

·
Registered
Joined
·
29 Posts
I've have 17000 mi on my '10 CT andhave not burned a drop of oil. I hate to say this, but the break-in period is crucial. I'm old school, and although the dealer will tell yout he car is already broke-in, it's not. If you didn't constantly vary the speed during the first 1000 miles, and then get the oil changed immediately to get rid of the machining, it's very likely you could start burning oil as the rings, pistons, etc., were not seated correctly. Both my Honda's an 08 Pilot and the CT - both do not burn a drop.
 

·
Registered
Joined
·
172 Posts
I don't know if it was this thread or another that mentioned oil consumption but it got me to check my oil level. I bought my 2011 Glacier blue/black EXL NAV on 6-11-2011.

On 8-17-2011, and with 2,157 miles on the odo, and 80% oil life, I added 1/2 quart of 0-20wt Honda Synthetic Blend. The oil level was at the bottom 1/4th of the hatch marks. That brought it up to the top 3/4th of the hatch marks.

Today, 9-26-2011 and at 5,236 miles on the odo, and at 50% oil life, the oil level was at the very bottom of the hatch marks. I added about 3/4ths a quart of oil to bring the level to the top of the hatch marks.

This is my 8th new Honda. Haven't ever had this experience before. I hope it stops after the first oil change, which I may get early.
I called Norm Reeves Honda in Cerritos, CA and told them that my Crosstour has burned about 1 1/2 quarts of oil in the 5,000+ miles I have on it. The service advisor said that, "they will burn the break-in oil up fast". I am going to get the oil changed tomorrow even though it's still at 50% oil life, since I've got 5,372 miles on it now. Free oil change since I bought it there and another $20 to rotate the tires.
 
1 - 20 of 22 Posts
Top