Honda Crosstour Forums banner

1 - 4 of 4 Posts

Registered
Joined
1 Posts
Discussion Starter #1
Hello, new member here. First, wanna say what a great forum for this marvelous car. So many details & information with the little research I did. Keep on !!

So anyway, I had bought a used 2010 CT V6 w/Navi. I only had it for 2 days sadly & had to give it back because the dealer didn't clarify what was wrong with the car. Yes, I know I should've test drove it & all that but he said the car was ready & good to go.
Btw, this would've been my first car ever. So, pulling off the lot, the car was driving like a beast. Felt great & I was loving it by the seconds going by driving it. As soon as I got home to look for parking, the engine light came on & VSA light stayed on. I knew already what was happening 馃槙馃槙馃槙 now I'm left with a heart break (lol). So long story short, it's my goal to find this great car again for my first car.

After the little research I did on here, I want the car even more now. Thanks everyone 馃檮馃き
 

Super Moderator
Joined
789 Posts
Welcome to the forum.
Keep looking and you will find a good one. The 2010 you had, from what you described probably wasn't that big a repair, if you wanted to reconsider it after they repair it.
 

Registered
Joined
30 Posts
Check out facebook Crosstour Nation. There is a guy looking to sell a 14 CT with 44k miles and is thinking 12 to 15k. I suggested $17k as there are few with that low miles in the country. Worth a look
 
1 - 4 of 4 Posts
Top