Honda Crosstour Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I am experiencing a slight vibration most noticeable when accelerating, then settles down to a constant vibration that shakes the water in my water bottle. It is noticeable but not terrible. no vibration or pulsing when braking ...
this car had a passenger side front collision before I got it... Crushed the window washer bottle, but was put back together.... any suggestions/guesses as to what could be the cause, and where to start looking ?
Thanks,
Inkky
2010 LX FWD
 

·
Registered
Joined
·
11 Posts
I’ve had this problem too. It’s noticeable when you step on the gas but not noticeable when you take your foot off or coast. It turned out it was a bent 1/2 shaft. The passenger side. My mechanic told me it happens frequently with this car.
 

·
Premium Member
Joined
·
106 Posts
These things can be tough to diagnose, but not impossible. The first step is always a speed balance, to make sure you haven't lost a wheel weight or have a bad tire.

Do you feel the shake in your seat or the steering wheel?
If you shift to neutral and coast, do you still feel/experience it?
If you take your hands off the steering wheel on a good road, does it track straight? (In reality, on a good road, slightly right due to the road's crown).
Sounds like you already eliminated a warped rotor.

CV Joints and half shafts can always be the cause, but I'd try to eliminate some lower-hanging fruit, first.
 

·
Registered
Joined
·
63 Posts
I'm having the same issue, started after I rotated tires. Noticed on my full size spare that some of the balancing weights were falling off so I'm taking it back to the tire shop this week to get those weights fixed and the rest of the wheels checked. Hopefully its just that since it doesn't occur every time I accelerate but more than 50% of the time
 

·
Registered
Joined
·
16 Posts
I had this problem also. Had the transmission fluids & filter changed it stop for awhile, but it started all over again. I'm hoping to get some tips myself.
 

·
Registered
Joined
·
12 Posts
I had this problem under acceleration up to about 45 MPH. It was an axle problem that is known in the vehicle. I have a 2012. You might want to check it out. Mine was covered at 95,000 miles.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
yuppers

you all were right. It was the passenger side plunge joint on the axle... I got it replaced for a little over $200 and it is wonderful !! I'll probably get a little better gas mileage now that the axle isn't swinging wildly out of balance... :)

Thanks !!
Inkky
 

·
Registered
Joined
·
63 Posts
Thanks Inkky for that price input, I was going to ask what it ended up costing so I can plan that down the road. A 4 wheel alignment and tire balancing fixed my slight shimmy.

But can anyone provide the part number for what was replaced so I can keep an eye on mine? I'll probably replace it this summer to get ready for longer road or overland trips.
 

·
Registered
Joined
·
83 Posts
Brizzzey

44305-TP6-A02 Right Front Driveaxle
44306-TP6-A03 Left Front Driveaxle

these are part numbers for the V6 '10-'12 the newer models may differ
 
1 - 9 of 9 Posts
Top