Honda Crosstour Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
Hi,

I just picked up my new 2012 Crosstour from the dealership the other day, and I noticed the rear vent isn't blowing hot air. I understand there are vents underneath both the driver and passenger side seats which blow hot air, but I was also under the impression the rear center console vents also blew hot air.

My question is, do the rear vents located on the center console blow both cold and hot air, or do they only blow cold air?

WG
 

·
Registered
Joined
·
621 Posts
They are just like any other vent in the vehicle and should be blowing whatever the system calls for.

I have noticed that because of the complex auto temp system, which also uses GPS, Compass and Sunlight Sensors, sometimes even the front vents blow air that seems like a strange temp.

But it's the vehicle just trying to regulate the temp the best it can.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #3
oh ok... I had the heater on yesterday, and nothing was coming out of the rear vents. There was only some warm air coming out of the floor vents.

WG
 

·
Registered
Joined
·
621 Posts
oh ok... I had the heater on yesterday, and nothing was coming out of the rear vents. There was only some warm air coming out of the floor vents.

WG
Interesting... could be a lose duct connector in the center console...

...but first thing's first, did you make sure the vent's are "open" (by turning the wheel thingy) in the back?
 

·
Registered
Joined
·
48 Posts
Discussion Starter #5
Interesting... could be a lose duct connector in the center console...

...but first thing's first, did you make sure the vent's are "open" (by turning the wheel thingy) in the back?
Yup. Also had my folks look at it, and they came to the same conclusion as me.

WG
 

·
Registered
Joined
·
37 Posts
I believe that the air supply display has to show that the upper vents are aactive. If it shows that the air is coming from the lower vents you will get heat from under the floor only.

Good luck.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #7
I believe that the air supply display has to show that the upper vents are aactive. If it shows that the air is coming from the lower vents you will get heat from under the floor only.

Good luck.
I'll give that a try. Thanks for the tip. I set it to Automatic, so I assumed that the both the top and bottom vents would be working.

WG
 

·
Registered
Joined
·
621 Posts
I'll give that a try. Thanks for the tip. I set it to Automatic, so I assumed that the both the top and bottom vents would be working.

WG
Not necessarily. That "Auto" setting does funky things in an attempt to make the car perfect.

;)
 

·
Registered
Joined
·
48 Posts
Discussion Starter #9
Well believe it or not, Auto doesn't blow hot air out of the rear vents. I need to set the fan to blow hot air up top. I could've sworn I tried that yesterday, and it didn't work. In any case, it works nows. Thanks for helping me solve that jcg and Xaque.

WG
 
1 - 9 of 9 Posts
Top