Honda Crosstour Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
When I have "Auto" selected on the climate control it does not show the fan speed or the vent position. Once I take it off of auto it shows up just below the Nav screen by the passenger temp.

Does anyone know if there is a way to keep it on "Auto" and also be able to see the fan speed and vent position on the screen? Most other cars I have been in that have the "Auto" feature still show you this info.

Also depending on the temp outside my Toyota 4-runner will run the heat in the foot wells and split some of it for front defrost; did not know if the Crosstour does the same thing?
 

·
Registered
Joined
·
79 Posts
I doubt it since it's the same way in my 2004 Accord. When you do not have control of it, it disappears. Some focus group at some time likely told them the changes on the display were distracting when it was in the 'auto' mode.

About the split thing, I'm pretty sure it does if you change the blower position setting . . . I've never had a car that didn't offer some variation of that. Haven't had enough wheel time to see if it goes into Defrost' mode while on 'Auto'.
 

·
Registered
Joined
·
237 Posts
Also depending on the temp outside my Toyota 4-runner will run the heat in the foot wells and split some of it for front defrost; did not know if the Crosstour does the same thing?
Depending upon the temp and conditions in the car, it will split the flow of air to various vents, including the foot wells / front defrost while in AUTO.

As to seeing the vent controls / fan levels while in AUTO - that is not possible as far as I know. At least not in my older model. I do not know if the 2013 is different.
 
1 - 3 of 3 Posts
Top