Honda Crosstour Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi everyone,
I've had my CT since January and love it - no problems. Then, last night when I turned the car on, the handsfreelink stayed on in the car, despite the fact the car was turned off. I turned my phone off and the handsfreelink went off. Today, the phone connects to handsfreelink automatically as usual, but then it won't go off and let the radio play. The word "handsfreelink" stays up on the little message window and no amount of clicking buttons makes it go away. You cannot listen to the radio. If you try and make a call, it says "phone in use." HUH? Any suggestions?:confused:
 

·
Registered
Joined
·
236 Posts
Hi everyone,
I've had my CT since January and love it - no problems. Then, last night when I turned the car on, the handsfreelink stayed on in the car, despite the fact the car was turned off. I turned my phone off and the handsfreelink went off. Today, the phone connects to handsfreelink automatically as usual, but then it won't go off and let the radio play. The word "handsfreelink" stays up on the little message window and no amount of clicking buttons makes it go away. You cannot listen to the radio. If you try and make a call, it says "phone in use." HUH? Any suggestions?:confused:
Hmmmmm....so after you make a call, either the person you talked to hangs up, and the radio finally comes on, or you end the call tapping on the lower handslink button and the radio should come back on. I know when you're in the car and you're talking to someone and you turn off the engine, handlink is still working until you go to your phone and manually take it off of handslink and talk through your phone... I don't know? I heard alot of people having certain issues with their Crosstour and I've not had one yet.."Knock on wood" and I bought my car Jan. as well?
 

·
Registered
Joined
·
668 Posts
Ok, this weird, the other day I got a phone call so I hit the blue tooth button on the steering wheel and nothing. I had the phone down in the cup hold and could hear the voice coming out of my phone but, not out of the car speaker. I was like WTF is going on. Again today I get a call and it will not come out of the over head car speaker. The blue tooth is connected and the controls work and all I hear is a buzz coming from the speakers. Not quite the same issues but one never the less. Not sure what to do other than take it in to the dealer.
 

·
Registered
Joined
·
236 Posts
Ok, this weird, the other day I got a phone call so I hit the blue tooth button on the steering wheel and nothing. I had the phone down in the cup hold and could hear the voice coming out of my phone but, not out of the car speaker. I was like WTF is going on. Again today I get a call and it will not come out of the over head car speaker. The blue tooth is connected and the controls work and all I hear is a buzz coming from the speakers. Not quite the same issues but one never the less. Not sure what to do other than take it in to the dealer.
So you are saying you do see the blue tooth arrows showing in the display in the dash which shows you're paired? If you don't see the arrows in the display over to the right you need to pair your phone with the vehicle again.
If that's not it,,,,take it to the dealer.
 

·
Registered
Joined
·
668 Posts
So you are saying you do see the blue tooth arrows showing in the display in the dash which shows you're paired? If you don't see the arrows in the display over to the right you need to pair your phone with the vehicle again.
If that's not it,,,,take it to the dealer.
Yea, it's paired, you just cant here the the voice over the car speaker....Mr Frank Ancona here I come
 

·
Registered
Joined
·
668 Posts
Yea, it's paired, you just cant here the the voice over the car speaker....Mr Frank Ancona here I come
I fixed it!:D I went out yesterday and played with the set up for both the car and my phone. It turned out to be the phone. Some how the phone was connected to the car's blue tooth but not to the audio system. I deleted the phone and repaired it and after a few choice words:mad: It started to work. I was really getting tried of Ms Honda's voice, I kind of felt bad later for yelling at her after I fixed everthing.:rolleyes: Maybe I should treat her to an oil change or filler up with some high octaine gas.
 

·
Registered
Joined
·
622 Posts
Better try flowers first Chef.
 

·
Registered
Joined
·
3 Posts
I am now having the same problem. Start the Crosstour - radio or iPod comes on then the car pairs the phone and the music stops. The screen shows only HandsFreeLink which won't go off unless I turn off my phone. I will try unpairing and re-pairing. Has anyone asked Honda about this?
 

·
Registered
Joined
·
668 Posts
I think something goes wrong if you are on the phone and turn off the car and away. I was talking to my Mom the day and did just that and I lost the connection to my Mom (sometimes not a bad thing) but, when I went back the blue tooth could not connect. I had to delete everything and start over to get them to Sync again
 

·
Registered
Joined
·
180 Posts
I've had the same problem with the iphone 4S. My 3S worked like clockwork.

It doesn't always pair, and I have to start over as Chef had...this has only happened several times so I don't worry too much about it, (unless I want to use the phone and suddenly notice that it's not paired).

Also when using SIRI, I notice that it locks the system in HANDSFREE LINK until I push the main button on the phone once again. This could be the same for you as well.
 
1 - 10 of 10 Posts
Top