Honda Crosstour Forums banner
1 - 7 of 7 Posts

· Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Gentlemen,

My CT is still as solid as ever however, I had to break out with the 2nd key for it.

I Programmed it accordingly (insert turn key push button 4x and then doors lock) all that went well however.

The fob works just dandy, but when I start the car it only runs for 4 seconds and then dies. Its like some security feature. for the time being I have to carry the old dead fob to start the car and the new fob to lock and unlock.

Any help with this would be appreciated.

Thanks
 

· Registered
Joined
·
62 Posts
Did you program the remote but not the immobilizer? The immobilizer chip is what allows it to start. You could probably just move the chip from the dead key into the working one
 

· Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
how do you move the chip?
I know I had moved the key portion over to the FOB that works properly but that did not work. I still got the green key on the dash and the car would shut down after a second or two once the car started.
 

· Registered
Joined
·
62 Posts
how do you move the chip?
I know I had moved the key portion over to the FOB that works properly but that did not work. I still got the green key on the dash and the car would shut down after a second or two once the car started.
Look up some videos, it's just a little square chip that you pull out of one and snap into the other
 

· Registered
Joined
·
62 Posts
Wish my 2013 V6 key fob was that easy to program! Anybody figure how to the reprogram a fob given the main ignition push button start?
Completely different system, I think that's built onto the circuit board so it's not something you can swap. Reprogramming requires a $1500 computer. Dealers charge $75 to take 2 minutes to add it in.
 
1 - 7 of 7 Posts
Top