Honda Crosstour Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello!

I just purchased a 2010 Crosstour Ex v6.
60300 milles.... I love it

I have a few issues.....

1- I have a constant rumble when I drive down the road. My mechanic says it's rusty rotors. The car has some minor rust, it's from MA ...

2- the car accelerates weird, hesitates when changing from 4th to 5th and just hangs there. Today it's gotten work.... Almost overheated and the AC stopped working.

Thoughts?
 

·
Registered
Joined
·
6 Posts
Hi Beth, it’s hard to diagnose from a verbal description, but I do have a couple questions for you:

First, about the rumble noise. What happens when you apply the brakes? Does the noise change? Do you get a wiggle in the steering wheel? Do you feel any pumping in the brake pedal when you brake?

Do you hear the rumbling noise only when the car is moving? Does it get louder when you turn?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Hi Beth, it’s hard to diagnose from a verbal description, but I do have a couple questions for you:

First, about the rumble noise. What happens when you apply the brakes? Does the noise change? Do you get a wiggle in the steering wheel? Do you feel any pumping in the brake pedal when you brake?

Do you hear the rumbling noise only when the car is moving? Does it get louder when you turn?
Hi!
No, it's a constant womp womp womp as driving down the road.... Not when applying the brake.
No wiggle in the steering wheel.
 

·
Registered
Joined
·
150 Posts
Here's what I do to keep my V6 running smoothly.
  • Disable the VCM. This keeps the engine running on all 6 cylinders 100% of the time. I use S-VCM.
  • Air Filter New/Clean
  • Air intake tube, no cracks. Clamps tight.
  • Clean the MAF. Remove MAF. With CRC Electronic Cleaner or MAF Cleaner, spray a few short bursts into the visible electrodes to knock dust off.
  • Spark plugs New/Clean, NGK Laser Iridiums, cheap plugs will fail and cause misfires.
  • Spark plug tubes oil free, if oil is in the tubes, replace valve cover gaskets grommets and spark plug tube seals. Replace the intake manifold/plenum gasket if doing this job.
  • Coils dry of oil and tested. Replace oil soaked boots if any.
  • Replace PCV valve
  • Replace EGR valve (last, high milage with unexplained rough idle)
  • Use full synthetic 0w20 oil. No semi blends or extended performance oil.
  • Use Top Tier 87 octane fuel or regularly use injector cleaner.
  • Some long highway drives.
Has the transmission fluid been changed? What's its condition?
I recommend Valvoline MaxLife ATF
 

·
Registered
Joined
·
11 Posts
Here's what I do to keep my V6 running smoothly.
  • Disable the VCM. This keeps the engine running on all 6 cylinders 100% of the time. I use S-VCM.
  • Air Filter New/Clean
  • Air intake tube, no cracks. Clamps tight.
  • Clean the MAF. Remove MAF. With CRC Electronic Cleaner or MAF Cleaner, spray a few short bursts into the visible electrodes to knock dust off.
  • Spark plugs New/Clean, NGK Laser Iridiums, cheap plugs will fail and cause misfires.
  • Spark plug tubes oil free, if oil is in the tubes, replace valve cover gaskets grommets and spark plug tube seals. Replace the intake manifold/plenum gasket if doing this job.
  • Coils dry of oil and tested. Replace oil soaked boots if any.
  • Replace PCV valve
  • Replace EGR valve (last, high milage with unexplained rough idle)
  • Use full synthetic 0w20 oil. No semi blends or extended performance oil.
  • Use Top Tier 87 octane fuel or regularly use injector cleaner.
  • Some long highway drives.
Has the transmission fluid been changed? What's its condition?
I recommend Valvoline MaxLife ATF
Thanks for the info. I appreciate all of your advice on this forum. Thanks for taking the time.
Question on the S-VCM. I installed (actually, my son installed; I "supervised"!) the S-VCM device a couple of weeks ago on my 2012 V6 EX-L w/nav and 52K. While the "ECON" light is much less frequent, it does still some times light up. I thought this device is designed to disable the VCM all of the time. Is this "normal" for this device? Should I contact the company? Any thoughts/suggestions are appreciated. Mike
PS I have noticed a slightly smoother ride along with the expected minimal decrease in fuel economy.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
She's at a different shop now, one that specializes in Hondas.

They think I have a blockage in the exhaust and possibly a faulty catalytic converter.
This is to hopefully fix my total lack of power, etc.

Not my rumble

Here's what I do to keep my V6 running smoothly.
  • Disable the VCM. This keeps the engine running on all 6 cylinders 100% of the time. I use S-VCM.
  • Air Filter New/Clean
  • Air intake tube, no cracks. Clamps tight.
  • Clean the MAF. Remove MAF. With CRC Electronic Cleaner or MAF Cleaner, spray a few short bursts into the visible electrodes to knock dust off.
  • Spark plugs New/Clean, NGK Laser Iridiums, cheap plugs will fail and cause misfires.
  • Spark plug tubes oil free, if oil is in the tubes, replace valve cover gaskets grommets and spark plug tube seals. Replace the intake manifold/plenum gasket if doing this job.
  • Coils dry of oil and tested. Replace oil soaked boots if any.
  • Replace PCV valve
  • Replace EGR valve (last, high milage with unexplained rough idle)
  • Use full synthetic 0w20 oil. No semi blends or extended performance oil.
  • Use Top Tier 87 octane fuel or regularly use injector cleaner.
  • Some long highway drives.
Has the transmission fluid been changed? What's its condition?
I recommend Valvoline MaxLife ATF
 

·
Registered
Joined
·
6 Posts
Glad to hear you have it at a different shop. Second opinions are always good…especially when the first one sounds a bit sketchy.

Does the womping noise change when you turn?
When you apply brakes, do you feel anything in the brake pedal?
 

·
Registered
Joined
·
150 Posts
Thanks for the info. I appreciate all of your advice on this forum. Thanks for taking the time.
Question on the S-VCM. I installed (actually, my son installed; I "supervised"!) the S-VCM device a couple of weeks ago on my 2012 V6 EX-L w/nav and 52K. While the "ECON" light is much less frequent, it does still some times light up. I thought this device is designed to disable the VCM all of the time. Is this "normal" for this device? Should I contact the company? Any thoughts/suggestions are appreciated. Mike
PS I have noticed a slightly smoother ride along with the expected minimal decrease in fuel economy.
The eco light should never come on with S-VCM installed. You might check the fuse to make sure it didn't blow. It's a very low amp fuse. Wouldn't take much for it to pop. If it's not the fuse, yes, I'd contact them.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #9 ·
Glad to hear you have it at a different shop. Second opinions are always good…especially when the first one sounds a bit sketchy.

Does the womping noise change when you turn?
When you apply brakes, do you feel anything in the brake pedal?
The womp is only while driving down the road, no brake. No difference when turning.
 
1 - 9 of 9 Posts
Top