Subwoofer - Honda Crosstour Forums
     Honda Crosstour Forums
Auto Insurance

Go Back   Honda Crosstour Forums > Honda CrossTour Forums > Crosstour General Discussion

CrossTourOwnersClub.com is the premier Honda Crosstour Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
Old 08-23-2010, 04:22 PM   #1
melchor1106
Senior Member
 
melchor1106's Avatar
 
Join Date: Aug 2010
Location: Central North Carolina
Posts: 261
Default Subwoofer

Either the subwoofer in my CT is very weak or it is broken. Even with the sub volume turned all the way up and the fader pushed all the way to the back, I can't tell the if the sub's doing anything.

Anyone else have this issue?

-fred
__________________
Current Vehicles

2010 Honda Crosstour EX-L 4WD, White with Black Leather.

2004 Honda Accord EX-L v6, Gray with Gray Leather.

2003 Honda Shadow Sabre 1100cc, Candy Orange with Pearl Orange Ghost Flames.

1995 Ford F-150 4x4 Eddie Bauer Edition, Blue over Tan with Tan Cloth. (351cu v8)
melchor1106 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-23-2010, 04:43 PM   #2
CCT
Premium Member
 
CCT's Avatar
 
Join Date: Jul 2010
Location: Cambridge, Ontario, Canada
Posts: 761
Default

Quote:
Originally Posted by melchor1106 View Post
Either the subwoofer in my CT is very weak or it is broken. Even with the sub volume turned all the way up and the fader pushed all the way to the back, I can't tell the if the sub's doing anything.

Anyone else have this issue?

-fred
Dam, Fred, that thing should be shakin' the car........

unless your source is shy on lows.....

Time for a visit to Mr. Dealer.
G/L
C.



__________________
CCT

Tango EX-L 4WD Black int.-sold
Taurus SHO - Red Candy - Livernois tune and Intake.
----------


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CCT is offline   Reply With Quote
Old 08-23-2010, 05:11 PM   #3
melchor1106
Senior Member
 
melchor1106's Avatar
 
Join Date: Aug 2010
Location: Central North Carolina
Posts: 261
Default

Quote:
Originally Posted by CCT View Post
Dam, Fred, that thing should be shakin' the car........

unless your source is shy on lows.....

Time for a visit to Mr. Dealer.
G/L
C.

You have the factory subwoofer too right? And it really shakes your CT?
__________________
Current Vehicles

2010 Honda Crosstour EX-L 4WD, White with Black Leather.

2004 Honda Accord EX-L v6, Gray with Gray Leather.

2003 Honda Shadow Sabre 1100cc, Candy Orange with Pearl Orange Ghost Flames.

1995 Ford F-150 4x4 Eddie Bauer Edition, Blue over Tan with Tan Cloth. (351cu v8)
melchor1106 is offline   Reply With Quote
 
Old 08-23-2010, 07:56 PM   #4
CCT
Premium Member
 
CCT's Avatar
 
Join Date: Jul 2010
Location: Cambridge, Ontario, Canada
Posts: 761
Default

Quote:
Originally Posted by melchor1106 View Post
You have the factory subwoofer too right? And it really shakes your CT?
It does if I do what you did.....
Appears that yours isn't working....

C.



__________________
CCT

Tango EX-L 4WD Black int.-sold
Taurus SHO - Red Candy - Livernois tune and Intake.
----------


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CCT is offline   Reply With Quote
Old 08-24-2010, 04:53 PM   #5
melchor1106
Senior Member
 
melchor1106's Avatar
 
Join Date: Aug 2010
Location: Central North Carolina
Posts: 261
Default

Quote:
Originally Posted by CCT View Post
It does if I do what you did.....
Appears that yours isn't working....

C.

I had the dealer pick it up and look at it today. They said that one of the wires to the subwoofer was pulled away from the unit during installation. It works now. The stereo sounds much better too.

-fred
__________________
Current Vehicles

2010 Honda Crosstour EX-L 4WD, White with Black Leather.

2004 Honda Accord EX-L v6, Gray with Gray Leather.

2003 Honda Shadow Sabre 1100cc, Candy Orange with Pearl Orange Ghost Flames.

1995 Ford F-150 4x4 Eddie Bauer Edition, Blue over Tan with Tan Cloth. (351cu v8)
melchor1106 is offline   Reply With Quote
Old 08-24-2010, 05:58 PM   #6
CCT
Premium Member
 
CCT's Avatar
 
Join Date: Jul 2010
Location: Cambridge, Ontario, Canada
Posts: 761
Default

Quote:
Originally Posted by melchor1106 View Post
I had the dealer pick it up and look at it today. They said that one of the wires to the subwoofer was pulled away from the unit during installation. It works now. The stereo sounds much better too.

-fred

Ahhh sooo....back in business......Our stereo system is quite impressive. I really like it.
Enjoy

Colin.



__________________
CCT

Tango EX-L 4WD Black int.-sold
Taurus SHO - Red Candy - Livernois tune and Intake.
----------


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CCT is offline   Reply With Quote
Old 08-25-2010, 08:59 AM   #7
fishnbanjo
Junior Member
 
fishnbanjo's Avatar
 
Join Date: Jul 2010
Posts: 28
Default

Has anyone accessed the subwoofer compartment? I was thinking of changing the sub, 2 speakers and the tweeters since I still have a set of Dotech speakers, tweeters and a 12" Dotech sub that was going into the RL but then I got ill. Photos and instructions would be welcome. Thanks
__________________
1974 Blue 2 spd Civic Hatchback 1100 cc
1980 White 3 spd Civic DX Hatchback 1500
1983 Black 5 spd Civic S
1985 White 6 spd Civic EX Wagon
1987 Blue Honda RealTime 4 wd 4 spd
1992 Blue Accord LX Bose Ltd Ed Wagon
1998 Green CR-V EX 4 wd 5 spd
2003 Black Pilot EX-L 42d 5 spd
2005 Black CR-V EX 4 wd 5 spd
2006 Blue RidgeLine RTL
2010 Gray Crosstour EX-L Navi
36 years with Honda and counting
fishnbanjo is offline   Reply With Quote
Old 09-15-2010, 07:26 PM   #8
Scoob
Junior Member
 
Join Date: Aug 2010
Posts: 25
Default

Quote:
Originally Posted by CCT View Post
Ahhh sooo....back in business......Our stereo system is quite impressive. I really like it.
Enjoy

Colin.
So the trunk speakers blast too?

Then I have to get this checked out too since the subwoofer goes off but the two speakers (or at least they look like speakers) just by the hatch doesnt seem to make any noise at all- might be due to a leak problem my Crosstour has been having...
Scoob is offline   Reply With Quote
Old 09-15-2010, 11:20 PM   #9
CCT
Premium Member
 
CCT's Avatar
 
Join Date: Jul 2010
Location: Cambridge, Ontario, Canada
Posts: 761
Default

Quote:
Originally Posted by Scoob View Post
So the trunk speakers blast too?

Then I have to get this checked out too since the subwoofer goes off but the two speakers (or at least they look like speakers) just by the hatch doesnt seem to make any noise at all- might be due to a leak problem my Crosstour has been having...

Possibly -- have it checked , you may have loose wiring like Fred had also.

C.



__________________
CCT

Tango EX-L 4WD Black int.-sold
Taurus SHO - Red Candy - Livernois tune and Intake.
----------


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CCT is offline   Reply With Quote
Old 09-16-2010, 12:50 AM   #10
jnwfla
Member
 
Join Date: Sep 2010
Location: Tampa, FL
Posts: 57
Default

I am lost when people talk about radio stuff. I would have no idea what a subwoffer even does (although I do know my wife set the base and the subwoffer at its highest setting....have no idea if that is right or not, but with certain music the base is very noticable).

When I drive, I use the radio for background noise.
jnwfla is offline   Reply With Quote
Old 09-16-2010, 12:35 PM   #11
CCT
Premium Member
 
CCT's Avatar
 
Join Date: Jul 2010
Location: Cambridge, Ontario, Canada
Posts: 761
Default

Quote:
Originally Posted by jnwfla View Post
I am lost when people talk about radio stuff. I would have no idea what a subwoffer even does (although I do know my wife set the base and the subwoffer at its highest setting....have no idea if that is right or not, but with certain music the base is very noticable).

When I drive, I use the radio for background noise.
yes and with some of the garbage on the radio these days that's about all it's good for ......... ---just kidding......I'm showing my age here so take no notice. -- Thankfully there are many stations out there that cater to just about any music taste and genre.


But about your statement about radio stuff -- It's all about personal taste, really.
I've noticed in recent years the accent on bass and that the systems now are set up more for that purpose with the use of more power and 'woofers' to reproduce the low frequencies (low notes that typically 'thump' or drone)

Along with that, tho, is the ability to accent the trebles, as well, with the use of good tweeters and midrange speakers, which helps me in my more senior years regain my ability to hear the highs as well.

Enjoy. These days the radio and music experience is a whole lot better than what it used to be...

C.



__________________
CCT

Tango EX-L 4WD Black int.-sold
Taurus SHO - Red Candy - Livernois tune and Intake.
----------


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CCT is offline   Reply With Quote
Old 11-17-2010, 08:01 PM   #12
Boston Rob
Junior Member
 
Join Date: Nov 2010
Location: West Texas
Posts: 3
Default

I just browsed through this thread because my new CT's subwoofer is really non existant sound quality wise. It looks like my 10" powered Bazooka tube is going to find it's way to my CT.
__________________
Boston Rob
Metallic Silver 2010 Honda Crosstour EX-L
Boston Rob is offline   Reply With Quote
Old 11-17-2010, 09:14 PM   #13
CCT
Premium Member
 
CCT's Avatar
 
Join Date: Jul 2010
Location: Cambridge, Ontario, Canada
Posts: 761
Default

Quote:
Originally Posted by Boston Rob View Post
I just browsed through this thread because my new CT's subwoofer is really non existant sound quality wise. It looks like my 10" powered Bazooka tube is going to find it's way to my CT.
.......can you post details of your Bazooka Tube and how easily it would be to wire in.
Cheers,
Colin.



__________________
CCT

Tango EX-L 4WD Black int.-sold
Taurus SHO - Red Candy - Livernois tune and Intake.
----------


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CCT is offline   Reply With Quote
Old 11-18-2010, 01:15 AM   #14
Limbery
Senior Member
 
Limbery's Avatar
 
Join Date: Mar 2010
Posts: 183
Default

Rob and anyone else that doesn't have enough low-end coming through....check or have your sub (in the cargo area) checked for it's connection. You should have ample bass being put out ....(unless you're an 18 yr. old gangsta in which case you've got to modify the whole system)
Limbery is offline   Reply With Quote
Old 11-18-2010, 05:02 AM   #15
IQ9
Junior Member
 
Join Date: Sep 2010
Location: Nor*Cal
Posts: 15
Default

Does anyone have an diagram of the sub area. I have a JL * coming in and wanted to swap it for the factory sub but have not found any pics showing the aear exposed. Thanks in advance.
__________________
White Diamond w/black EX-L AWD
IQ9 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 08:38 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.