Cannot insert ignition key..help - Honda Crosstour Forums
     Honda Crosstour Forums
Auto Insurance

Go Back   Honda Crosstour Forums > Honda CrossTour Forums > Crosstour General Discussion

CrossTourOwnersClub.com is the premier Honda Crosstour Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
Old 01-12-2013, 08:40 PM   #1
rqueipo
Junior Member
 
Join Date: Jan 2013
Posts: 1
Default Cannot insert ignition key..help

2010 CT CANNOT INSERT IGNITION KEY, ANTI THEFT LT IS ON
rqueipo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-12-2013, 09:23 PM   #2
CrosstourJed
Senior Member
 
Join Date: Mar 2011
Posts: 236
Default

Hmmmm....did you get out of the car and click your puncher and lock the car and reopen and maybe it will reset itself??? Never had this to happen to me
CrosstourJed is offline   Reply With Quote
Old 01-13-2013, 04:00 PM   #3
Xaque
Senior Member
 
Join Date: Sep 2010
Location: Western MA
Posts: 621
Default

Yeah... never has happened to me either.

I would make sure you that unlock the car with the key fob (to disarm the anti theft system).

There is also an RFID tag in each key. There couldn't be something wrong with that system as well.

Try the second key perhaps?

(If my memory serves me there are some trouble shooting tips in the Owner's manual regarding situations such as this)
Xaque is offline   Reply With Quote
Old 01-14-2013, 10:58 AM   #4
pel326
Junior Member
 
Join Date: May 2011
Location: Chandler, AZ
Posts: 13
Default Fob battery

Perhaps the key isn't being recognized properly because the battery in the fob portion needs to be replaced.
pel326 is offline   Reply With Quote
Old 01-23-2013, 12:25 PM   #5
DraEagWol
Senior Member
 
DraEagWol's Avatar
 
Join Date: Jan 2011
Location: Anderson, IN.
Posts: 237
Default

any update as to the fix to your situation?
__________________
2010 CT Ex-L 4WD, w/o Navi, Polished Metal-Metalic, Black interior. Build Date: 11/09
~Ex Nihilo Nihil Fit~
DraEagWol is offline   Reply With Quote
Old 01-23-2013, 05:06 PM   #6
Xaque
Senior Member
 
Join Date: Sep 2010
Location: Western MA
Posts: 621
Default

Quote:
Originally Posted by pel326 View Post
Perhaps the key isn't being recognized properly because the battery in the fob portion needs to be replaced.
The battery in the fob should not have anything to do with the security system and the car recognizing the key.

This chip that resides in the key for this purpose is an RFID setup that does not require power.
Xaque is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 02:45 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.