Good Vibrations???? NOT! - Honda Crosstour Forums
     Honda Crosstour Forums
Auto Insurance

Go Back   Honda Crosstour Forums > Honda CrossTour Forums > Engine Discussion

CrossTourOwnersClub.com is the premier Honda Crosstour Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
Old 06-15-2012, 11:29 AM   #1
lktgp
Junior Member
 
Join Date: Mar 2011
Location: Greensboro, NC
Posts: 9
Default Good Vibrations???? NOT!

My CT has just tripped 20,000 - it's a 2010, AWD. I've noticed recently that when I slow way down - almost stopped - and then try to accelerate (like when maybe I'm trying to stop at a red light that turns green fast), I feel a definite vibration almost hesitation like the engine can't kick in or it's feeling a little sluggish. I don't think it's coming from the tires. I just had the tires replaced (cupping problems)and the wheels aligned. So, I'm thinking it definitely feels related to the engine somehow. I'm wondering if it always has done this and I'm just now realizing it (what with the cupping issue on a low mileage vehicle - I'm a little gun shy). Thoughts? Same/similar experience? Just live with it? Oh, and under normal acceleration situations, there's no hesitation or sluggishness at all.
lktgp is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-15-2012, 12:03 PM   #2
edubfromktown
Senior Member
 
edubfromktown's Avatar
 
Join Date: Jul 2010
Location: Maryland
Posts: 237
Default

I have a 2010 4wd that recently turned 20k and haven't observed any similar behavior. Engine or transmission maybe?
edubfromktown is offline   Reply With Quote
Old 09-28-2012, 03:29 PM   #3
lneil06
Junior Member
 
Join Date: May 2012
Posts: 6
Default

OK - My 2010 has / had the same issue at 22mph, and also get it at 72 MPH - list of things the dealer/regional rep/ and now national rep has replaced. What looks to fixed the problem at 22mph is the torque converter. We are also experiencing the steering - that goes into hyper-assist on on/off ramps - depends on steering wheel location.

1. Tires Road Force Balanced ( At least 3 times ) - No Improvement
2. 1 set of Axles/CV Joints - No Improvement
3. Brake rotors warped after CV joint replacement ( dealer only turned them - warped again - Dealer would only replace the front brakes and rotors) - rear rotors are still warped.
4. Computer swapped out - No Improvement
5. Cylinder 5 valves were tight - needed to be adjusted - No improvement
6. Tires and Rims were swapped out - No Improvement
7. VCM shutdown - No Improvement
8. Torque Converter replaced - ( seems to have fixed the 22mph problem but not at 72mph).
9. Second set of Front Axles/CV Joints

This car has been in the shop numerous times and I have test drove 9 other Crosstours - 2 had lesser but similar problems at 22mph.

My wife doesn't feel comfortable driving this car with my kids - since it still shakes hard at highway speeds cruising and more prominent going down hill at 72mph.

If your Car is shaking at 22mph - get to the dealer and ask about your Torque converter and CV joints.

Thought I bought a Honda -- My 2007 Ridgeline and 2012 Ridgeline doesn't do this.

Last edited by lneil06; 09-28-2012 at 03:34 PM.
lneil06 is offline   Reply With Quote
Old 10-01-2012, 06:42 PM   #4
ogbatman
Member
 
Join Date: Oct 2012
Posts: 34
Default

lktgp sounds like a fuel issue.
ogbatman is offline   Reply With Quote
Old 01-03-2013, 08:06 PM   #5
mddaddy
Junior Member
 
Join Date: Dec 2012
Posts: 6
Default lneil06 - How did you get that kind of cooperation from Honda?

I can't get anyone to accept that the car has a problem, much less look at it seriously. They say they want to help, but if Honda says there is no problem, there is no problem.

Please, share your secret - I'd really like mine repaired. Apparently, only certain cars have these problems. Curious, what are the last numbers in your VIN? Mine is 6110.
mddaddy is offline   Reply With Quote
Old 01-05-2013, 02:09 PM   #6
mddaddy
Junior Member
 
Join Date: Dec 2012
Posts: 6
Default

I bid fairwell to the 2010 today, traded for a 2013 CT 4 cyl EX. 2013 still has i-MID software problem, but fix should be in soon. Was still feeling shutter in 2010, but not all the time, and milder than say a month ago. Not sure what is up with that, why the behavior changes so much, but maybe Honda will figure it out.
mddaddy is offline   Reply With Quote
Old 01-16-2013, 08:32 PM   #7
Pearson303
Junior Member
 
Join Date: Jan 2013
Posts: 7
Question

Quote:
Originally Posted by lneil06 View Post
OK - My 2010 has / had the same issue at 22mph, and also get it at 72 MPH - list of things the dealer/regional rep/ and now national rep has replaced. What looks to fixed the problem at 22mph is the torque converter. We are also experiencing the steering - that goes into hyper-assist on on/off ramps - depends on steering wheel location.

1. Tires Road Force Balanced ( At least 3 times ) - No Improvement
2. 1 set of Axles/CV Joints - No Improvement
3. Brake rotors warped after CV joint replacement ( dealer only turned them - warped again - Dealer would only replace the front brakes and rotors) - rear rotors are still warped.
4. Computer swapped out - No Improvement
5. Cylinder 5 valves were tight - needed to be adjusted - No improvement
6. Tires and Rims were swapped out - No Improvement
7. VCM shutdown - No Improvement
8. Torque Converter replaced - ( seems to have fixed the 22mph problem but not at 72mph).
9. Second set of Front Axles/CV Joints

This car has been in the shop numerous times and I have test drove 9 other Crosstours - 2 had lesser but similar problems at 22mph.

My wife doesn't feel comfortable driving this car with my kids - since it still shakes hard at highway speeds cruising and more prominent going down hill at 72mph.

If your Car is shaking at 22mph - get to the dealer and ask about your Torque converter and CV joints.

Thought I bought a Honda -- My 2007 Ridgeline and 2012 Ridgeline doesn't do this.
I have the same 22MPH to 30mph issue. Dealer serviced a bunch of stuff at 30,000 miles which I would do anyway; tranny fluid, differential fluid, new tires and alignment. So we know what it is not... drove home in a snowstorm... could not tell if it was acting up. Was your torque converter covered under warranty?
Pearson303 is offline   Reply With Quote
Old 01-25-2013, 09:30 PM   #8
ArtH
Member
 
Join Date: Dec 2012
Location: On a hill overlooking the Grays River Valley and Columbia River in SW Washington State
Posts: 34
Default

Suggest people look at the discussion Topic "Flutter" et al. Lots of info there as well. This should be combined with that discussion I think.
ArtH is offline   Reply With Quote
Old 02-03-2013, 07:49 AM   #9
Ronn L
Junior Member
 
Join Date: Jan 2013
Posts: 25
Default Second Thoughts

Wow, I was thinking about buying a 2013 Crosstour , but I am reading alot of negative things on here about it, so now I am wondering about it. The paint problems around the spoiler, and then the vibrations that so many are having.
My question is are most of these problems fixed, and was this just the older ones. I know the 2013 has a new engine, and there are not many post anywhere with reviews about the 2013. I have found no reports and reviews on Edmunds, AOL Auto, or any of the others that I have checked about the 2013, so if you have a 2013, please write a review in these places so people will know. I really still want to get one, but these problems are making me think again....thanks so much.

Ronn L is offline   Reply With Quote
Old 02-03-2013, 01:15 PM   #10
WeirdG
Member
 
Join Date: Dec 2012
Location: Edmonton, AB
Posts: 47
Default

Quote:
Originally Posted by Ronn L View Post
Wow, I was thinking about buying a 2013 Crosstour , but I am reading alot of negative things on here about it, so now I am wondering about it. The paint problems around the spoiler, and then the vibrations that so many are having.
My question is are most of these problems fixed, and was this just the older ones. I know the 2013 has a new engine, and there are not many post anywhere with reviews about the 2013. I have found no reports and reviews on Edmunds, AOL Auto, or any of the others that I have checked about the 2013, so if you have a 2013, please write a review in these places so people will know. I really still want to get one, but these problems are making me think again....thanks so much.

I'm betting if you go to any forum dedicated to a specific model of vehicle, you'll see similar complaints. Since all we ever talk about is the CT, you're going to see a lot of problem posted. My guess is, if you visit a dedicated Toyota Venza or BMW X6 forum, you'll see similar posts.

The paint issue isn't a big deal. I've own my CT for over a month now, and before that the sales manager at the dealership drove it for just under 10,000km, and the paint under the spoiler still looks new. I'm going to assume the problem occurred on some of the earlier models. I also had the paint protection applied when I purchased my CT, so hopefully that helps.

The vibration problems seems to have happened to only a 3-4 people in this thread. That's not bad considering how many thousands of CTs have been sold over the past three years. There's bound to be problems with every 1/100 cars sold.

WG
WeirdG is offline   Reply With Quote
Old 02-03-2013, 04:06 PM   #11
Ronn L
Junior Member
 
Join Date: Jan 2013
Posts: 25
Default

Quote:
Originally Posted by WeirdG View Post
I'm betting if you go to any forum dedicated to a specific model of vehicle, you'll see similar complaints. Since all we ever talk about is the CT, you're going to see a lot of problem posted. My guess is, if you visit a dedicated Toyota Venza or BMW X6 forum, you'll see similar posts.

The paint issue isn't a big deal. I've own my CT for over a month now, and before that the sales manager at the dealership drove it for just under 10,000km, and the paint under the spoiler still looks new. I'm going to assume the problem occurred on some of the earlier models. I also had the paint protection applied when I purchased my CT, so hopefully that helps.

The vibration problems seems to have happened to only a 3-4 people in this thread. That's not bad considering how many thousands of CTs have been sold over the past three years. There's bound to be problems with every 1/100 cars sold.

WG
Thanks for writing...I went to the Acura place this afternoon...looked at a TL AWD......it's nice looking, but then went back to the CT and looked again........I looked at every CT on the lot 2012 & 2013, and I could not find anything with paint problems or chips etc..........I still love the looks of the car, and it is so different looking...that's why I love it ! I guess my next thing is just seeing how the new engine performs with reviews as they hopefully come in on the 2013's....I haven't driven the CT yet, because I need to wait until April, and I don't want to be hammered about buying it right after I drive it.......LOL From all the reviews I have read from the 2012's, people love this car, so it is still top on the list.......The new Infinity is coming out for 2014 called the Q50, but it is soooooo pricey and you pay so much extra for equipment that isn't standard....that is another great plus with the CT IMO.......I do wish they would offer the LED headlights....maybe they will soon !
Ronn L is offline   Reply With Quote
Old 02-03-2013, 05:10 PM   #12
genericram
Junior Member
 
Join Date: Jan 2013
Posts: 14
Default

Ronn, I have a 2013 V6 EXL 4WD, but only for a little over a week, so I really shouldn't say too much just yet. I DO want to emphasize that the '13 is as different from the '12 as the '12 and '13 Accords are different from each other.....Major (at least to me) differences. I owned a 2010 similarly equipped to the one I just bought. For 2013, quickness has been liberally added, along with a lot of new tech . You need to check out both years and weigh the differences in the cars against the inevitable difference (around 2000 bucks) in price). As I said before I really shoudn't do a comprehensive review until I've had the car longer. Seems like none of the "pro" reviewers can be bothered to drive the car....sorry I couldn't be of more help.
genericram is offline   Reply With Quote
Old 02-03-2013, 06:31 PM   #13
Ronn L
Junior Member
 
Join Date: Jan 2013
Posts: 25
Default

Quote:
Originally Posted by genericram View Post
Ronn, I have a 2013 V6 EXL 4WD, but only for a little over a week, so I really shouldn't say too much just yet. I DO want to emphasize that the '13 is as different from the '12 as the '12 and '13 Accords are different from each other.....Major (at least to me) differences. I owned a 2010 similarly equipped to the one I just bought. For 2013, quickness has been liberally added, along with a lot of new tech . You need to check out both years and weigh the differences in the cars against the inevitable difference (around 2000 bucks) in price). As I said before I really shoudn't do a comprehensive review until I've had the car longer. Seems like none of the "pro" reviewers can be bothered to drive the car....sorry I couldn't be of more help.
Hey, thanks for writing ! Glad you bought the 2013...since I have to wait a little while before I can purchase, let me know how things go...I really love the looks and the features the CT has to offer....exactly what I would like to have ! have a great evening !
Ronn L is offline   Reply With Quote
Old 09-12-2013, 01:34 PM   #14
SuperDave33
Junior Member
 
Join Date: May 2013
Location: CT
Posts: 3
Default

Quote:
Originally Posted by Ronn L View Post
Wow, I was thinking about buying a 2013 Crosstour , but I am reading alot of negative things on here about it, so now I am wondering about it. The paint problems around the spoiler, and then the vibrations that so many are having.
My question is are most of these problems fixed, and was this just the older ones. I know the 2013 has a new engine, and there are not many post anywhere with reviews about the 2013. I have found no reports and reviews on Edmunds, AOL Auto, or any of the others that I have checked about the 2013, so if you have a 2013, please write a review in these places so people will know. I really still want to get one, but these problems are making me think again....thanks so much.

I have a 2010 with 48K miles. I have zero issues. I think you may just be reading exceptions rather than rule. That happens with model specific sites. There are about 100,000 of us out there. There seem to be very few complaints.
SuperDave33 is offline   Reply With Quote
Old 09-23-2013, 11:06 PM   #15
Honda Everything
Junior Member
 
Join Date: Jan 2011
Location: Omaha,NE
Posts: 26
Default

there is 2500 members on this forum. Out of 97,500 80% don't care about things like that, the other 20% won't even recognize the problem because they don't understand mechanics of the car and fall for dealers BS "it is just the nature of the car and relation between transmission and all wheel drive and eco mode" (possibly flekscapasitator too ). Don't get me wrong, I am (still) big fan of Honda, drive them for last 16 years. Since 2001 had 3 that I bought new. What is happening that Honda is living on the old reliability (cars that are still driven, engines are rebuild and put to next 100k of driving, racing) also lawn mowers and motorcycles and marine engines help with corporate bottom line at the end of the year. what needs to happened is that Honda automobile division has to hit rock bottom (like it happened with Hyundai) and only then right people will start running the corporation, best designers and engineers will be hired and Honda will once again will be the car we all got to love. PS I also have 20-25 and 72 mph flutter. latest advise I got is check caster at alignment and get it right even if it means for dealer to adjust sub frame (it came from mechanic who use to work at the same dealership that is trying to fix this problem for me. He said they fix that problem by doing that but started to hide caster reading from customers because it was pain in the knee to fix it).

Last edited by Honda Everything; 09-23-2013 at 11:10 PM. Reason: correction
Honda Everything is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 06:03 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.