iphone 5 doe not play music? - Honda Crosstour Forums
     Honda Crosstour Forums
Auto Insurance

Go Back   Honda Crosstour Forums > Honda CrossTour Forums > In Car Tech Gear

CrossTourOwnersClub.com is the premier Honda Crosstour Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
Old 12-03-2012, 08:41 AM   #1
tourin
Member
 
Join Date: Mar 2011
Posts: 33
Default iphone 5 doe not play music?

Does anyone know why my new iphone 5 does not play music? all songs are downloaded to the phone. i read its this new lightning connector. is there an adapter or something that will allow the phone to work with the car?

thanks
tourin is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-03-2012, 10:39 AM   #2
ogbatman
Member
 
Join Date: Oct 2012
Posts: 34
Default

My Iphone4 wont work with the car....The computer cant read it. It can only read Mp3 only based devices. If its a phone it wont work. Which sucks cuz my Mother n law Kia soul can play music from my phone via bluetooth.
ogbatman is offline   Reply With Quote
Old 12-03-2012, 12:21 PM   #3
Xaque
Senior Member
 
Join Date: Sep 2010
Location: Western MA
Posts: 621
Default

I have an iPhone5 and I use the standard lightning USB cable with no difficulties.

(Podcast and Pandora App problems aside.)

The normal iPod/Music app works as expected.

(my iPhone4 before this worked fine as well)
Xaque is offline   Reply With Quote
Old 12-03-2012, 12:39 PM   #4
tourin
Member
 
Join Date: Mar 2011
Posts: 33
Default

i read that i need the 30 pin to lightning adapter

i will try it out and see. my 4s worked fine in the car though

when i plug it in it says NO SONGS and of course they are all on there. they say the lighting adatper does not stream audio and has no DAC on it

we will see what happens

i have a 2011 Crosstour with nav

thanks
tourin is offline   Reply With Quote
Old 12-04-2012, 03:26 PM   #5
bcapson
Junior Member
 
bcapson's Avatar
 
Join Date: Aug 2012
Location: Utah
Posts: 26
Default Lightning Cable iphone 5

I plugged my iphone 5 in this morning and the dash read "Bad USB device see owners manual" my iphone 4s never had this problem so it may be the lightning cable. I'll check it again with that cable but if anyone has luck with the adapter let me know.
__________________
2011 EX-L 4WD w/ Navi
bcapson is offline   Reply With Quote
Old 12-05-2012, 11:48 AM   #6
SoonerMock
Junior Member
 
Join Date: Oct 2012
Posts: 17
Default

Those having problems:

I've done quite a bit of testing/research on this. Hopefully I can help you all get your iPhones working!

First, the lightining cable shouldn't be the problem. I've tried it with three iPhones, and all worked fine. Plugging in the 30-pin adapter should not make a difference as the pins involved in the USB interface will transfer across the adapter without a change - so if it doesn't work without it, it should not make a difference with it.

With any of these USB audio interfaces the phone and the sound system have to have a "handshake" before they work. Most of the time, this isn't a problem - the first time you plug your phone in, the device will take care of this automatically. But sometimes, especially if the car has had other phone(s) plugged in, it needs to be forced to perform the handshake.

So, start by doing this:
  • Start with your phone unplugged. Turn it off (hold power button until it turns off).
  • When the phone is off, plug it in to the car.
  • Turn the car usb input on on the stereo unit
  • Turn your phone on
If this doesn't do anything, keep the phone plugged into the car and hold down the home button and power button at the same time until you see the Apple logo pop up on the screen. This is how you restart your phone.


If after doing that you still aren't up and running, the next step is to check on specific errors. If you are still getting an error, could you post what the error is?
SoonerMock is offline   Reply With Quote
Old 12-05-2012, 12:51 PM   #7
Xaque
Senior Member
 
Join Date: Sep 2010
Location: Western MA
Posts: 621
Default

Quote:
Originally Posted by tourin View Post
i read that i need the 30 pin to lightning adapter
DO NOT SPEND THE MONEY ON THE 30 PIN ADAPTER.

It only exists for people with hardwired 30pin docks/connectors (no USB) who need to upgrade to the iPhone5.

All you need to do is use the iPhone5 USB cable plugged into the usb port.

If you are still having troubles, I suggest following the recommendations outlined in this thread (power cycling, etc).

As I said, my iPhone5 works flawlessly (with the provided USB cable plugged into the car).
Xaque is offline   Reply With Quote
Old 12-07-2012, 12:37 AM   #8
Genoz
Junior Member
 
Join Date: Oct 2012
Posts: 8
Default

My iphone 5 wouldn't play until I downloaded music to the phone, it would not play while streaming from the cloud.
Genoz is offline   Reply With Quote
Old 12-07-2012, 09:36 PM   #9
Xaque
Senior Member
 
Join Date: Sep 2010
Location: Western MA
Posts: 621
Default

Quote:
Originally Posted by Genoz View Post
My iphone 5 wouldn't play until I downloaded music to the phone, it would not play while streaming from the cloud.
This is well established behavior. Our radios are only designed to play music that is stored directly on the phone.

Unfortunately our phone's technology has progressed much faster than the Crosstour was designed to handle.

Xaque is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 05:26 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.