missing paint around tail lights. anyone??? - Honda Crosstour Forums
     Honda Crosstour Forums
Auto Insurance

Go Back   Honda Crosstour Forums > Honda CrossTour Forums > Crosstour General Discussion

CrossTourOwnersClub.com is the premier Honda Crosstour Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools
Old 09-24-2010, 10:34 PM   #1
Rabbi
Member
 
Rabbi's Avatar
 
Join Date: Apr 2010
Location: CT
Posts: 63
Default missing paint around tail lights. anyone???

WTF, is this more proof of the vibration?
Attached Thumbnails
Click image for larger version

Name:	IMAG0183.jpg
Views:	214
Size:	91.4 KB
ID:	164   Click image for larger version

Name:	IMAG0184.jpg
Views:	208
Size:	88.2 KB
ID:	165  
Rabbi is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-24-2010, 11:05 PM   #2
CCT
Premium Member
 
CCT's Avatar
 
Join Date: Jul 2010
Location: Cambridge, Ontario, Canada
Posts: 761
Default

Wow, that's almost like something is very loose.......

C.
__________________
CCT

Tango EX-L 4WD Black int.-sold
Taurus SHO - Red Candy - Livernois tune and Intake.
----------
CCT is offline   Reply With Quote
Old 09-25-2010, 07:32 AM   #3
melchor1106
Senior Member
 
melchor1106's Avatar
 
Join Date: Aug 2010
Location: Central North Carolina
Posts: 261
Default

Something is up with the alignment of those light units. Mine sit more flush with the fender than that.
__________________
Current Vehicles

2010 Honda Crosstour EX-L 4WD, White with Black Leather.

2004 Honda Accord EX-L v6, Gray with Gray Leather.

2003 Honda Shadow Sabre 1100cc, Candy Orange with Pearl Orange Ghost Flames.

1995 Ford F-150 4x4 Eddie Bauer Edition, Blue over Tan with Tan Cloth. (351cu v8)
melchor1106 is offline   Reply With Quote
Old 09-25-2010, 01:11 PM   #4
veasnalong
Senior Member
 
veasnalong's Avatar
 
Join Date: Sep 2010
Posts: 234
Default

tail lights maybe loose just check if any play. I am sure dealer will take care of it with no cost.
__________________
Color: Polished Metal Metallic/Black interior
4WD with Navi
Built date 02/10
veasnalong is offline   Reply With Quote
Old 09-26-2010, 07:47 PM   #5
pgarci01
Senior Member
 
pgarci01's Avatar
 
Join Date: Sep 2010
Location: Bronx, NY
Posts: 594
Default

yea those taillights should not be that far out. They may not be locked into place.
__________________
Current Ride:
2010 Honda Accord Crosstour EX-L 2WD
Crystal Black Pearl with Black interior

Current Mods:
[XenonDepot Xtreme 4300K HID Low Beams w/ Phillips Bulbs] [XenonDepot Xtreme 4300K Fog Lights] [35% Front Window Tint] [Interior Wood Trim Kit] [White LED Interior Upgrade] [White 24 LED Reverse Lights] [Blackout Front Grille] [De-badged] [Muffler Blackout] [Viper Alarm System w/ Remote Start]

pgarci01 is offline   Reply With Quote
Old 09-26-2010, 07:56 PM   #6
melchor1106
Senior Member
 
melchor1106's Avatar
 
Join Date: Aug 2010
Location: Central North Carolina
Posts: 261
Default

Yesterday, I had a conversation with the old guy that owns the local Honda dealership. He and my dad are old friends. Anyway, this gentleman said that many of the early-build CT's came to his lot with loose or incorrectly installed taillights. He said that Honda even sent the dealers a memo earlier this year requesting that they add "inspect taillights" to the dealer prep list. He's in his 80's, he doesn't actually go into work at the dealership anymore, but he does tend stay in touch with things.

-fred
__________________
Current Vehicles

2010 Honda Crosstour EX-L 4WD, White with Black Leather.

2004 Honda Accord EX-L v6, Gray with Gray Leather.

2003 Honda Shadow Sabre 1100cc, Candy Orange with Pearl Orange Ghost Flames.

1995 Ford F-150 4x4 Eddie Bauer Edition, Blue over Tan with Tan Cloth. (351cu v8)
melchor1106 is offline   Reply With Quote
Old 11-19-2012, 11:19 AM   #7
tsigos
Junior Member
 
Join Date: Oct 2012
Posts: 3
Default

I have the same issue on both driver and passenger sides of my 2012 Pearl White Crosstour. The dealer is re-painting the rear section of the car this week under warranty. I am glad they stepped up to acknowledge and fix the problem but I hope that it does not return in the future.

Seems the paint issues pointed out in this thread have not been resolved:
http://www.crosstourownersclub.com/f...read.php?t=213
tsigos is offline   Reply With Quote
Old 11-19-2012, 04:40 PM   #8
Mr. Grumpy
Member
 
Mr. Grumpy's Avatar
 
Join Date: Sep 2012
Location: Nashville
Posts: 39
Default

I went out and looked at mine - 2012 Pearl White.. The tail lights do not have an even gap and touch the paint on the upper corners. The units themselves are in solid, but I suspect the issue is movement of the lens against the paint which causes the paint to peel.
Mr. Grumpy is offline   Reply With Quote
Old 11-22-2012, 05:27 PM   #9
CrosstourJed
Senior Member
 
Join Date: Mar 2011
Posts: 236
Default

Just went out and checked my tail lights. All good! I believe I bought the test drive model and I've never had any issues like I hear on here! Thank God!
CrosstourJed is offline   Reply With Quote
Old 11-27-2012, 07:55 AM   #10
Sween
Junior Member
 
Join Date: Nov 2012
Location: Red Lion,Pa
Posts: 1
Default

Hello I just recently bought a 2012 CT. After I got it home and inspected it a bit closer. I found missing paint (chipped) around the tail lights as well. So being as I hardly have 400 miles on it, i was a little annoyed. But would be happy w/ just touching it up...... That is until i returned to the dealer. After returning to the dealer, i looked at the remaining leftover 2012 CT's on the lot. Every single one of them has the same issue. No matter the color(you just have to look harder) every single one brand spankin on the lot w cracked/chipped paint around both the left and right tail lamps toward the front of the vehicle. I received the touch up kit from them at no cost, but am debating on if i should have the rear 1/4's painted.
Sween is offline   Reply With Quote
Old 11-27-2012, 09:45 AM   #11
CPNY
Junior Member
 
Join Date: Nov 2012
Posts: 12
Default

I have had my Crosstour fora little over 2 weeks. Because of this thread, I went out and checked mine. Sure enough, one of my rear lights has chipping also. Just curious if they are doing anything to avoid this such as adjusting the rear light or tightening it. If not, I see this as a recurring issue...
CPNY is offline   Reply With Quote
Old 12-29-2012, 12:05 AM   #12
Cuaugh
Junior Member
 
Join Date: Dec 2012
Posts: 4
Default

Quote:
Originally Posted by melchor1106 View Post
Something is up with the alignment of those leds light units. Mine sit more flush with the fender than that.
Mine tail lights are in much better condition. You need to replace them.

Last edited by Cuaugh; 12-29-2012 at 02:00 AM.
Cuaugh is offline   Reply With Quote
Old 05-20-2013, 08:27 PM   #13
boss
Junior Member
 
Join Date: May 2013
Posts: 11
Default

I'll check mine later....
boss is offline   Reply With Quote
Old 06-06-2013, 02:04 PM   #14
calvin
Junior Member
 
Join Date: Jun 2013
Posts: 5
Default

same problem here, will put some black sponge strip for house window against the fiction after touch up.
calvin is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 02:01 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.